Digital Miner Mint Problems
Affected components
Updates

Write-up published

Read it here

Resolved

Blockchain event indexing has been fully restored.
Digital Miner NFT minting functionality is now operational across supported networks.

Sun, Mar 1, 2026, 05:40 PM

Monitoring

MetaMask and WalletConnect wallet connections are fully operational.
Users can successfully connect their wallets. We continue monitoring minting performance.

Sun, Mar 1, 2026, 03:05 PM(2 hours earlier)

Monitoring

GoMining blockchain synchronization with the BSC and ETH networks has been restored.
Indexing processes are now running normally, and we are monitoring system stability.

Sun, Mar 1, 2026, 11:00 AM(4 hours earlier)

Investigating

Detected replication lag affecting MINEBOX collection event indexing on the ETH and BSC networks.
The team is investigating the cause and assessing impact on NFT minting operations.

Sat, Feb 28, 2026, 08:44 PM(14 hours earlier)