Resolved
Asset publishing completed successfully
Monitoring
Dear GoMining users
The technical team has successfully completed the IPFS provider replacement, and miner generation has begun. All successful purchases within 1.5 hours will receive assets published to the public network.
Investigating
Dear GoMining users,
We are currently experiencing delays with NFT generation and publishing metadata to IPFS. Some users may notice a delay in receiving their NFTs.
Our team is actively working on restoring full service availability. We will provide updates as the situation progresses.
Thank you for your patience.