This incident has been resolved. Email delivery is fully restored, and withdrawal confirmation codes are again being delivered normally. Messages that were delayed during the incident have been delivered, and pending withdrawals can now be completed as usual. The root cause was an issue on the side of our email delivery provider, which has since been addressed. Thank you for your patience.
Resolved
This incident has been resolved. Email delivery is fully restored, and withdrawal confirmation codes are again being delivered normally. Messages that were delayed during the incident have been delivered, and pending withdrawals can now be completed as usual. The root cause was an issue on the side of our email delivery provider, which has since been addressed. Thank you for your patience.
Investigating
We're investigating an issue on affecting the delivery of email messages, including the confirmation codes required to complete withdrawals.
As a result, some users may not receive their withdrawal confirmation code and cannot complete a withdrawal at this time.