No components marked as affected
Resolved
We are pleased to inform you that the issue affecting Miner Wars rounds has been fully resolved as of 15:05 UTC. All rounds are now processing normally. We apologize for any inconvenience this may have caused and thank you for your patience.
Investigating
We are investigating an issue with stuck rounds in Miner Wars detected at 14:23 UTC. We will provide updates as the investigation progresses.