Write-up published
Resolved
All pending rewards have been accrued. The incident has been resolved.
Monitoring
All activity has been restored. Continue to monitoring.
Investigating
Updated domain scope:
- Miner Wars
- Referrals
- NFT Upgrade
- Withdrawals
Investigating
We've identified an issue with our blockchain node provider currently affecting:
- Deposits
- Asset conversions
Our team is actively investigating and working to resolve this as quickly as possible.
We'll share an update shortly.