Resolved
The Solo Rewards recalculation has been completed. All affected accounts have been credited with the corrected amounts.
Identified
What happened:
Due to a redistribution of miners between GoMining mining pools, one of the pools reported lower-than-expected mining income data. As a result, some Solo Rewards payouts were calculated based on inaccurate figures.
Next steps:
The GoMining team is currently recalculating the affected rewards. All discrepancies will be corrected, and adjusted amounts will be credited to the affected accounts.