Resolved
Solo and Miner Wars Rewards for 02.06.2026 are completed.
Solo Rewards for 3.06.2026 are under the way.
Monitoring
Recalculation completed. Both Solo and Miner Wars Rewards are distributing.
Monitoring
Issue resolved. Both Solo and Miner Wars rewards have been reinitialized. Rewards will be calculated using the BTC price recorded at 15:56 UTC:
BTC/USD: $69,923
Investigating
Dear GOMINING users
Due to the discovery of a problem with accruals, MINER WARS BTC rewards and reinvestments in GOMINING and TH have been temporarily frozen/cancelled.
The technical team is investigating the issue and searching for possible solutions.