No components marked as affected
Resolved
Users may have experienced slow response times and intermittent errors on the GoMining platform. The issue has been fully resolved and the platform is operating normally.
Identified
The latency on the API service has increased.