Resolved
Team confirmed the isue resolution.
Monitoring
The root cause of the pinned abilities issue has been identified. A fix is currently in progress.
Identified
The root cause has been identified. New users will now receive the updated ability list.
Investigating
During the release, a minor issue was detected: a set of pinned abilities disappeared from the Miner Wars board.
All abilities remain available, and the Miner Wars Spell Bot is online. The team is currently investigating the issue.