Write-up published
Resolved
The team confirmed that Miner Wars service restoration was successfully completed.
Monitoring
Miner Wars has been stabilized. Spell activation functionality has been restored, and the team continues to monitor the environment for stability and performance.
Identified
The underlying calculation system is experiencing degradation. Restarting affected components.
Investigating
Team has detected elevated API latency.
The issue is under review.