·
We resolved the issue.
Resolved
Identified
The root cause is identified. The team is working on a resolution.
Investigating
We currently observing an API performance degradation. The on-call team is currently investigating the issue.