Resolved
The system has been fully restored, and the incident has been resolved.
Monitoring
The GoMining system is currently recovering and returning to optimal operating conditions.
Identified
The team has identified the root cause and is actively optimizing traffic to restore normal performance.
Investigating
The application experienced significant performance degradation, resulting in increased latency, reduced responsiveness, and intermittent service disruptions for end users