Resolved
The issue is resolved.
Monitoring
We're identified and fixed the root cause. We will continue to observe state of the system for a while.
Investigating
We're observing issues during transaction processing for NFT marketplace purchases. The team is currently investigating.