Resolved
All reinvestment activities have been successfully completed.
Identified
The root cause has been identified.
The fix is currently under review.
Investigating
The team has identified responses related to partial reinvestment dated 02.04.2026.
The issue is currently under investigation.