Resolved
BTC withdrawals were successfully completed.
Monitoring
Unconsolidated outputs have been finalized, and withdrawals have been processed. Awaiting further updates.
Identified
Detected an unconsolidated UTXO in the transaction branch, which caused a withdrawal delay.