Resolved
System operations have been fully restored and are back to normal.
Monitoring
Miner Wars spells have been reactivated and are now available on the MW activity panel.
Identified
We are rerouting spell events through a reserved event bus line to enhance performance and ensure more reliable event handling.
Investigating
We are currently experiencing a delay in processing skill purchases. Some users may notice temporary issues when attempting to buy skills.