Resolved
The incident was resolved.
Monitoring
Detected stale rounds with no winner during the incident. All data remains intact. Processing is underway to resolve the issue.
Identified
Detected root cause in blockchain synchronization component. Catched up to 947094 block.
Investigating
The team identified delays in round synchronization, which may lead to slower processing of round-related information.
Investigating
Current Miner Wars Round is frozen on 947 092 round.
Team is observating the issue.