Resolved
All systems are fully operational, reward calculations throughout the week are online.
Monitoring
Investigating reports from GoMining customers regarding rewards.
Identified
Miner Wars Rewards (28.04.2026) has been completed.
You may now see the rewards credited to your wallets.
Identified
Accrual for Miner Wars rewards for 28 April 2026 will start at 10:00 UTC.
Identified
API Latency returned to normal values.
Identified
Due to reward recalculation, we currently are experiencing API latency degradation.
Identified
Solo Miner rewards for 28.04.2026 have been completed and credited to virtual wallets.
Miner Wars rewards have been calculated; accrual is scheduled for later on 29.04.2026.
Identified
We have performed recovery actions for the API latency issue and are currently monitoring the recovery. The team is still working on the Reward Calculation.
Investigating
Detected increase in API Latency.
Investigating
The team has identified a delay affecting the Weekly Rewards calculation process.
The issue is currently under investigation, and we are working to resolve it as quickly as possible.