Resolved
The issue has been identified as a delay in USDT/USDC synchronization caused by a temporary desynchronization in the Ethereum blockchain.
The network is now stabilizing, and synchronization processes have been restored.
Investigating
The team has identified a delay in USDT/USDC synchronization caused by an Ethereum blockchain desynchronization. Investigation is underway.