The incident has been resolved. The issue affecting the Liquidity page was identified in the liquidity pool leaderboard endpoint and related data provider integration. The endpoint has been restored, and data is now displayed correctly. All systems are operating as expected.
No components marked as affected
Resolved
The incident has been resolved. The issue affecting the Liquidity page was identified in the liquidity pool leaderboard endpoint and related data provider integration. The endpoint has been restored, and data is now displayed correctly. All systems are operating as expected.
Investigating
An issue has been identified affecting https://app.gomining.com/liquidity.
Requests to the liquidity pool leaderboard endpoint are failing, resulting in no data being displayed. The issue is currently under investigation.
Active liquidity positions are processed correctly.