Resolved
Liquidity system dashboards are now available for display again.
Technical maintenance completed successfully.
Monitoring
The liquidity leaderboard is currently unavailable due to ongoing technical maintenance. Reward calculations for the current cycle will be processed shortly — all data will be accounted for correctly.
We apologize for the inconvenience and will notify you once everything is back to normal.