Resolved
Issue completely resolved.
All payments are processed.
Monitoring
Detected delay in several Digital Miners status update.
Currently investigating.
Monitoring
Secondary Marketplace Purchases have been processing.
Team is currently monitoring the situation.
Identified
Team has detected affected scope as to be in Secondary Marketplace.
Investigating
Team has received a large amount of complaints regarding secondary marketplace purchases