·
The issue has been resolved and API performance has returned to normal.
Resolved
Identified
Core component was detected, incident impact has limited.
Investigating
We are currently observing a slight delay in API responses.