Resolved
Correction has been completed.
All delayed VIP Subscription will be taken into account.
Monitoring
Fix has been rolled out. Continue to investigate.
Identified
Problem has been identified. The correction is rolling out.
Investigating
The scope of the incident has been identified and bounded.
Investigating
Users with VIP subscriptions are experiencing delays in their next accrual purchase due to a processing issue.