After an extended maintenance period, we have completed our work on the notification system. Due to unexpected technical challenges during the migration, full restoration of historical notifications proved to be significantly more complex than initially anticipated.
After careful consideration, we made the decision to prioritize delivering improvements to the platform over continued restoration efforts. As a result, some past notifications within app.gomining.com are no longer available. All new notifications have been delivered without interruption since March 25th, and the notification system has been operating normally since then.
Complete
After an extended maintenance period, we have completed our work on the notification system. Due to unexpected technical challenges during the migration, full restoration of historical notifications proved to be significantly more complex than initially anticipated.
After careful consideration, we made the decision to prioritize delivering improvements to the platform over continued restoration efforts. As a result, some past notifications within app.gomining.com are no longer available. All new notifications have been delivered without interruption since March 25th, and the notification system has been operating normally since then.
In progress
Certain operations during this maintenance are taking longer than we initially anticipated. Thus, we are extending it. We will provide updates as the situation progresses.
In progress
Our team continues to work on restoring full access to past notifications. The maintenance window has been extended. We will continue to provide updates as work progresses.
In progress
We are currently performing unplanned maintenance on our systems. Some users may experience issues accessing past notifications from app.gomining.com. Our team is actively working to restore full service. We will provide updates as the maintanance progresses.