Resolved
The incident is resolved.
Monitoring
A fix has been deployed to address the incorrect maintenance calculation issue. The problem should now be resolved for all affected users. Our team is actively monitoring the situation for any recurrence and will provide a further update if needed.
Identified
We have identified the root cause of the issue and are actively working on a fix.
Investigating
We detected an inconsistency in the GOMINING maintenance withdrawal and are currently investigating.