Resolved
This incident has been fully resolved. Crypto deposit processing is operating normally.
Monitoring
A fix has been applied and crypto deposit processing has resumed. We are monitoring the situation to ensure full stability. We will provide a final update once the incident is fully resolved.
Identified
We have identified the root cause of the issue affecting crypto deposit processing. Our team is working on a fix and we will provide an update once it is deployed.
Investigating
We are currently investigating an elevated error rate affecting crypto deposit processing. Deposits may experience delays. Our team is actively working to resolve the issue. We will provide further updates as the investigation progresses.