Resolved
The fix was rolled out successfuly, we're currently observing API latency stabilizataion at operational levels.
Resolved
GoMining Platform operates normally.
All systems are online.
Monitoring
A fix addressing long-term storage access to optimize Miner Wars performance is currently rolling out.
Identified
Performance in Miner Wars has been restored, and the team will continue to monitor the game.
Identified
The team investigated an issue with increased latency in long-running storage access, which led to higher latency during the opening round of Miner Wars.
Investigating
We detected large spike in Miner Wars performance
Team is currently investigating the issue