·
Service has been restored and is operating normally.
Resolved
Identified
Website app.gomining.com and mobile application are entering maintenance mode
Investigating
Team detected large latency spike accessing GoMining API component